PDA

View Full Version : Vapork Shark rDNA HELP!!!!!!!!!



enazal1
08-31-2014, 10:40 PM
I bought the rDNA from a vendor here in Canada. I've owned my rDNA for only about 2 weeks and it isn't working properly.
I have not dropped the device, I didn't wet the device or open the device's internals.
I built a 1.1ohm coil on my rda. I checked the resistance on a separate ohm checker and I also checked on my other dna30 devices(hana mod v3 and zna30), and they all read 1.1. When I put the rda on the rDNA it reads 1.3ohms starting at 7watts. As soon as I increase the wattage the ohms increase. Not by .1ohm or .2ohms but more than 1.0ohm.

I've tried different kinds of resistances on different coils ranging from .6 - 1.3ohms but the reading on the rDNA jumps by quite a bit and even resets.

I've pulled the battery so the device can do a soft reset. And I left it out over night. I've also let the battery die completely and recharged it to full. I swapped out the vtc4 for a vtc5 battery. But none of those techniques help fix the problem.

Is there anything else I could do besides sending it in?

https://vimeo.com/104898341


Sent from my iPhone using Tapatalk

randomname
09-01-2014, 07:25 AM
clean the 510 connection. if that doesn't work send it in for warranty

coleylikesbacon
09-01-2014, 08:26 AM
My vote would be for a bad connection too. Have you tried just a coil, wickless?

Could be either a dirty or loose 510/centre post, or what about slightly loose connections at the coil ends?

Plus, remember that the DNA doesn't do voltage pull down - which is why your ohm reading is flashing, so your minimum wattage on a 1 ohm coil will be 15-17 watts depending on the battery charge.

>