PDA

View Full Version : Aspire CF MOD - not firing sub ohm?



DocShay
01-19-2015, 02:34 PM
Hey guys

Just purchased a Kanger SUBTANK and Aspire CF MOD and having some issues.

The Aspire CF MOD takes 18650 (I'm using 35amp purple Efest from canvape)

The subtank coil that came with it is reading out at 0.6 ohm.

However the CF Mod won't fire. It blinks 3 times (both leds) which the instructions say is "Atomizer Short Circuit Protection" (f heating coils are short-circuited while vaping, the LED lights (both colors) blink 3 times,
and the battery will default to “sleep mode. - See more at: Aspire - Aspire CF MOD Battery (http://www.aspirecig.com/products/MOD/mod184.html#sthash.lJBSg0PB.dpuf))

Not sure why it's doing this, as this battery/mod works with the Atlantis subohm tank?

It fired my Protank 3 no issue (1.6 ohm)

...help?

Aspire - Aspire CF MOD Battery (http://www.aspirecig.com/products/MOD/mod184.html)

DocShay
01-20-2015, 06:20 AM
Resolved.

Not sure how this happened, but between filling the tank/coil from originally testing it it went from 0.6ohm to 0.25. The CF Mod can't fire that low. Changed coil and it worked fine.

How the heck does it drop that kind of ohm from filling it?!

Puff
01-20-2015, 12:05 PM
If you just read the resistance but didn't fire it, maybe the first time you fired it, it shorted.

wheelie
01-20-2015, 12:27 PM
I had to have the bottom beauty ring on for it to fire on my Sigelei 100. Won't fire without it. Fires without ring on the other mods I have tried it on. Every new head has a learning curve. Some more than others. My ohms seem to flip around on the Sigelei Subohm. .5 to .7 Built a 1.1 ohm coil and it never happened. Not sure if it is Kanger head or Sigelei. Other heads on Sigelei do not do it. CHEERS!

>